Page 1 of 1

LINX Download and LabVIEW2016 issue

PostPosted: Mon Aug 21, 2017 7:56 am
by petersoncr
I have 2016 loaded on my system and when I attempt to load LINX, I get an error: "This package is NOT compatible with any LabVIEW version on this computer." I followed the download instructions. Is there a work-around?

Thank-you
Charles Peterson

Re: LINX Download and LabVIEW2016 issue

PostPosted: Fri Aug 25, 2017 8:15 pm
by nathanb
LINX will work with LabVIEW 2016 as long as it is the 32-bit version. Do you have the 32-bit version?

Also, does VIPM recognize and is it able to connect with LabVIEW 2016?

P.S. In the future, please post LINX issues in the LINX section of the forum.